三线合一选股,如何编写 日周月K线三线同时金叉的选股公式

内容导航:
  • 如何编写 日周月K线三线同时金叉的选股公式
  • 大智慧:MA均线中,六线;五线;或;四线合一股票公式是怎样写的,如果能够成功选股,理想再加100分。
  • 谁能编一个大智慧三线合一的选股公式
  • 求一个kdj融底三线合一钝化选股指标
  • 怎么编写三线交叉选股公式
  • kdj金叉选股公式(J上穿K,D三线金叉)
  • Q1:如何编写 日周月K线三线同时金叉的选股公式

    什么叫日周月K线三线,是几周期均线与几周期均线金叉呀?

    Q2:大智慧:MA均线中,六线;五线;或;四线合一股票公式是怎样写的,如果能够成功选股,理想再加100分。

    {四线粘合}
    V0:=MA(C,5);
    V1:=MA(C,10);
    V3:=MA(C,30);
    V4:=MA(C,60);
    M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;
    M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;
    M4:=M1 AND M3 AND CROSS(V0,V1);
    M5:=M1 AND M3 AND CROSS(V0,V3);
    M4 OR M5;
    三线粘合金叉:
    A5:=MA(C,5);
    A10:=MA(C,10);
    A30:=MA(C,30);
    AA:=CROSS(A5,A10);
    BB:=CROSS(A5,A30);
    CC:=CROSS(A10,A30);
    COUNT(AA,3)=1 AND COUNT(BB,3)=1 AND COUNT(CC,3)=1;
    三线粘合向上加成交量:36--9。6
    a5:=ma(c,5);
    a10:=ma(c,10);
    a30:=ma(c,30);
    均线粘合:=count(max(max(a5,a10),a30)/min(min(a5,a10),a30)<,5)>=3;
    向上突破:=a5>ref(a5,1)and a10>ref(a10,1)and a30>ref(a30,1)and c>a5 and c>a30;
    成交量突破:=v/ma(v,5)>2 and ma(v,5)>ma(v,10);
    均线粘合 and 向上突破 and 成交量突破;
    三线粘合:
    AA:=MA(C,5);
    BB:=MA(C,10);
    DD:=MA(C,30);
    A1:=ABS((AA-C)/C);
    A2:=ABS((BB-C)/C);
    A3:=ABS((DD-C)/C);
    B:=A1< AND A2< AND A3<;
    FILTER(B,10)=1 ;
    通达信均线粘合选股公式
    MA1:=MA(CLOSE,5);
    MA2:=MA(CLOSE,10);
    MA3:=MA(CLOSE,20);
    MA4:=MA(CLOSE,60);
    MA5:=MA(CLOSE,120);
    MA6:=MA(CLOSE,250);
    A:MAX(MAX(MA1,MA2),MA3),LINETHICK0;
    B:MIN(MIN(MA1,MA2),MA3),LINETHICK0;
    三线粘合:IF(RANGE(100*(A-B)/B,0,5),100*(A-B)/B,DRAWNULL),LINETHICK0;
    SA:MAX(MAX(MA1,MA2),MAX(MA3,MA4)),LINETHICK0;
    SB:MIN(MIN(MA1,MA2),MIN(MA3,MA4)),LINETHICK0;
    参数可以自行设置:D为均线多头排列天数,N1,N2,N3为涨幅限制,可根据自己需要设置!再结合其他指标组合选股!不足之处请高手指点!D为均线多头排列天数,设为2-3天都可,N1,N2,N3为涨幅限制,我一般设为1.5或是2(这个可根据自己要求设),具体如下:
    参数名 缺省 最小 最大 步长
    D 1 1 20 1
    N1 1 1 20 0.5
    N2 1 1 20 0.5
    N3 1 1 20 0.5
    源码:
    MA5:=MA(CLOSE,5);
    MA10:=MA(CLOSE,10);
    MA20:=MA(CLOSE,20);
    MA30:=MA(CLOSE,30);
    A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND ALL((MA5>MA10 AND MA10>MA20 AND MA20>MA30),D);
    A2:=((MA5-MA10)/MA5)*100<N1 AND ((MA10-MA20)/MA10)*100<N2 AND ((MA20-MA30)/MA20)*100<N3;
    A3:=A1 AND A2;
    FILTER(A3,5);
    三线合一 时间持续一日即可 当天盘后选至于相距多少算粘合我不知道怎么表达 下面是个均线三线粘合的选股公式 这样的粘合就行了
    X1:=ABS(MA(C,10)/MA(C,20)-1)<;
    X2:=ABS(MA(C,5)/MA(C,10)-1)<;
    X3:=ABS(MA(C,5)/MA(C,20)-1)<;
    MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3;
    希望能够帮到你!

    Q3:谁能编一个大智慧三线合一的选股公式

    A1:=MA(C,5);
    A2:=MA(C,21);
    A3:=(A1+A2)/2;
    T1:=A1=A2 AND A2=A3;
    T1 AND REF(T1,1)=0;

    Q4:求一个kdj融底三线合一钝化选股指标

    你有指标代码

    Q5:怎么编写三线交叉选股公式

    朋友,三线金叉有好多种,要看你自己的使用,比如均线金叉,或者其他指标的金叉,你最好把源码放上来,我代为编写。

    Q6:kdj金叉选股公式(J上穿K,D三线金叉)

    RSV:=(CLOSE-LLV(LOW,17))/(HHV(HIGH,17)-LLV(LOW,17))*100;
    K:SMA(RSV,3,1);
    D:SMA(K,3,1);
    J:3*K-2*D;
    金叉选股:CROSS(J,K);
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    下一篇:下一篇:当日基金净值查询002010
    • 评论列表

    发表评论: